Page 1 of 2

Login Issues

PostPosted: Sun May 06, 2018 4:01 am
by CleverNot
I seem to be encountering this problem each time i attempt to log in. any work arounds out there? Anything will help!

Thank you
CleverNot

Re: Login Issues

PostPosted: Sun May 06, 2018 10:03 am
by Yakovn2
Try running the launcher again

Re: Login Issues

PostPosted: Sun May 06, 2018 5:17 pm
by CLeverNot
I keep encountering the same issue. i have uninstalled and redownloaded multiple times. perhaps something isnt downloaded correctly? i checked my firewall settings and nothing is blocking it. :(

Re: Login Issues

PostPosted: Sun May 06, 2018 8:08 pm
by byakurai
Try deleting your patch A, B and C in your data folder , then run the launcher again.

Re: Login Issues

PostPosted: Sun May 06, 2018 8:38 pm
by CleverNot
i have deleted A B and C. allowed the launcher to do it's thing and i still have the same result. :(

Re: Login Issues

PostPosted: Sun May 06, 2018 11:22 pm
by CleverNot
Update: i tried it with a new account and i still got the same result. :(

Re: Login Issues

PostPosted: Sun May 06, 2018 11:42 pm
by CleverNot
5/6 19:33:12.031 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
5/6 19:33:33.081 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_SERVER_DOWN
5/6 19:33:33.125 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_FAILED


this is in the connection note pad. found within the Logs folder

full path: C:\Program Files (x86)\JutsuOnline\
redirecting CreateDevice
initialising shader environment
unable to create depthStencilSurface (hr=-2005530516)

this is found in the log note pad in the general folder.


Does this help at all? :?:

Re: Login Issues

PostPosted: Mon May 07, 2018 9:52 am
by Will
When did you download fresh client last?
How big are your patch files?

Re: Login Issues

PostPosted: Mon May 07, 2018 12:03 pm
by CleverNot
These are the patch files and their sizes. I downloaded the game on either this friday, 5/4/2018 or on sunday 5/6/2018.

Re: Login Issues

PostPosted: Wed May 09, 2018 2:49 am
by CleverNot
Still the result a day later. are there any other tricks or something i could try to fix this?